23 مرداد, 1397
اخبار اطلاعیه ها جوملا 3.8.8 منتشر شد

Joomla 3.8.8

به گزارش جوملا فارسی (تنها مترجم برگزیده جوملا در ایران) جوملا 3.8.8 از سری جوملا 3 جهت حل 9 آسیب پذیری امنیتی و بیش از 50 اشکال گزارش شده دیگر در جوملا 3.8.7 منتشر شد. پیشنهاد می کنیم از قسمت مدیریت جوملا اقدام به ارتقا سایت خود به آخرین نسخه کنید.

آسیب پذیری امنیتی بر طرف شده

  • اولویت پایین - هسته - نقض در سطوح دسترسی ACL (بر روی جوملا 2.5.0 تا 3.8.7 تاثیر می گذارد)
  • اولویت پایین - هسته - افزودن فایل های phar در بارگذاری لیست سیاه (بر روی جوملا 2.5.0 تا 3.8.7 تاثیر می گذارد)
  • اولویت متوسط - هسته - افشای اطلاعات در برچسب های منتشر نشده (بر روی جوملا Joomla 3.1.0 تا 3.8.7 تاثیر می گذارد)
  • اولویت پایین - هسته - نصب نشت رمز ساده متن به کاربر محلی (بر روی جوملا 3.0.0 تا 3.8.7 تاثیر می گذارد)
  • اولویت متوسط - هسته - آسیب پذیری های XSS و سخت شدن اضافی (بر روی جوملا 3.0.0 تا 3.8.7 تاثیر می گذارد)
  • اولویت پایین - هسته - فیلتر فیلد در com_fields اجازه اجرای کد از راه دور را می دهد (بر روی جوملا 3.7.0 تا 3.8.7 تاثیر می گذارد)
  • و ...

اخبار جوملا فارسی را دنبال کنید.

TwitterFacebookNewsletterrss

نوار ابزار جوملا فارسی

گوگل پلاس

تیم ترجمه

در این سایت به "جوملا" ترجمه شده است Joomla!®

کتاب جوملا فارسی