04 تیر, 1395
اخبار اطلاعیه ها جوملا 3.4.7 منتشر شد

جوملا 3.4.7نسخه امنیتی جوملا 3.4.7 منتشر شد. به گزارش جوملا فارسی (مترجم برگزیده جوملا در ایران) پروژه جوملا با افتخار جوملا 3.4.7 را برای دانلود در دسترس عموم قرار داد. این یک نسخه امنیتی بسیار مهم است که قویا توصیه می‌کنیم فرآیند بروزرسانی به این نسخه را انجام دهید.

این نسخه فقط شامل رفع مسئله امنیتی و هیچ تغییر دیگری نسبت به نسخه 3.4.6 ندارد.

نسخه 3.4.7 منتشر شده، دو آسیب پذیری امنیتی گزارش شده را بر طرف کرده و شامل سخت شدن امنیت بیشتر در اجرای MySQLi جهت جلوگیری از حملات تزریق SQL می‌باشد.

تیم امنیت جوملا سخت پیگیری آسیب پذیری بحرانی وصله هفته گذشته است. در بروز رسانی‌های اخیر روشن شده است که ریشه مشکلات در نسخه PHP می‌باشد. این موضوع توسط PHP در سپتامبر سال 2015 با انتشار PHP 5.4.45، 5.5.29، 5.6.13 ثابت شد. تنها سایت‌های جوملا تحت تاثیر این اشکال است که در نسخه‌های آسیب پذیر از PHP میزبانی می‌شود. ما می‌دانیم که همه میزبانان تلاش در بروزرسانی نسخه PHP خود را دارند، بنابراین ما نیز در حال ساخت این نسخه به منظور رفع اشکالات و آسیب پذیریی در نسخه PHP هستیم.

مسئله امنیتی حل شده:

اولویت بالا : هسته - سخت شدن نشست - موثر بر جوملا 1.5 تا 3.4.6

اولویت پایین : هسته - تزریق SQL - موثر بر جوملا 3.0.0 تا 3.4.6

نسخه کامل فارسی بزودی منتشر خواهد شد.

TwitterFacebookNewsletterrss

نوار ابزار جوملا فارسی

گوگل پلاس

تیم ترجمه

در این سایت به "جوملا" ترجمه شده است Joomla!®

کتاب جوملا فارسی